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Objective 
To demonstrate and practice step-by-step on the 
modeling, analysis and design of 10 story RC building 
for seismic equivalent lateral force.  

Problem 
Carry out analysis, and design of 10 story RC building 
as shown in following details using IBC2000 
equivalent lateral force. 

 

3D View 
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Plan View (Unit in m) 
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Elevation View  

 

Material Properties for Concrete (Unit in kg and cm) 
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Section Properties 

Member Dimension 

Beam (width x Height) 30 x 60 cm 

Column 50 x 50 cm 

Slab Thickness = 15 cm 

Shear wall Thickness = 20 cm 

 

Story Height Data 

Story Height 

Typical Story 3.00 m 

Story at base of building 4.00 m 

Static Load Cases 

Load 
Name Load Type Details Value 

Self Weight of Structural Members
Calculate automatically using Self 

Weight Multiplier in ETABS 
- 

Uniform Load on Slabs:  
(Finishing + Partition Load) 

 

0.20 t/m2 
DEAD Dead Load 

Uniform Load on Beams:  
(Wall Load) 

 

0.50 t/m 

LIVE Reducible 
Live Load 

Uniform Load on Slabs:  
(Use Tributary Area: UBC97) 0.25 t/m2 
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Wind Load Cases (UBC97) 

Load Case 
Parameter 

WINDX WINDY 

Wind Direction X Y 

Wind Speed 90 mph 

Exposure Type B  (Suburban area) 

Importance Factor 1 (Building normal importance) 

 
Equivalent Static Force Parameters (IBC2000) 

Parameter Values Remark 

Time Period (T) 1.47 
Equation 16-39 

(Ct = 0.020) 

Response Modification 
Factor (R)  5.5 

Table 1617.6 
(Dual System: Ordinary RC 

Shear Wall) 

Seismic Group I Section 1616.2 

Site Class E 
Table 1615.1.1 

(Soft Clay) 

Response Acceleration 
at Short Period (Ss) 

0.45  

Response Acceleration 
at 1 Second (S1) 

0.18  

 
 
 
 
 
 



ETABS Tutorial Example ACECOMS, AIT 
 

10/97 Seismic Analysis & Design of 10 Story RC Building (Equivalent Lateral Force) 

Equivalent Static Force Case 

Load Case Name Direction and 
Eccentricity % Eccentricity 

EQXA X Dir + Eccen. Y 0.05 

EQXB X Dir - Eccen. Y 0.05 

EQYA Y Dir + Eccen. X 0.05 

EQYB Y Dir - Eccen. X 0.05 
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Step by Step 
 

1. Start Model with Template 
 

Step 1-1: Select Working Unit and Start New Model using Template 
 
Start up screen of ETABS, select working unit to be “ton-m” at drop-down menu on 
the bottom-right of screen and click on New Model button  to start new model 
using template 
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Note: Click the Default.edb button. This means that the definitions and 
preferences will be initialized (get their initial values) from the Default.edb 
file that is in the same directory as your ETABS.exe file. If the Default.edb 
file does not exist in this directory then the definitions and preferences are 
initialized using ETABS built-in defaults. 

You should create your Default.edb file such that you most commonly click 
this button. 

In some cases you may want to click the Choose.edb button and specify a 
different file from which the definitions and preferences are to be initialized. 
For example, a certain client or project may require certain things in your 
model to be done in a certain way that is different from your typical office 
standards. You could have a specific .edb file set up for this client or project 
which could then be used to initialize all models for the client or project. This 
will allow setting of the repeatedly used preferences.  

Click the No button if you just want to use the built-in ETABS defaults. 
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Step 1-2: Specify Grid and Story Dimension  
 
Specify grid dimension and story dimension as shown in figure below. Select “Two 
Way or Ribbed Slab” from “Structural Objects” list. 
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Step 1-3: Enter Two Way Slab System Parameters 
 
Specify parameters as shown in figure below. 
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Step 1-4: Create Two Way Slab System Model 
 
Two way slab model has been created as parameters specified from previous 
steps.  
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2. Define Material Properties 
 

Step 2-1: Change Working Unit 
 
Change working unit to “kg-cm” and go to Define >> Material 
 

 
 

 

Note: You may select “N-mm” or “Kip-in” or whatever unit to input material 
properties. 
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Step 2-2: Check Material Properties 
 
Select “CONC”, click on “Modify/Show Material..” button and specify material 
properties as shown in the figure below. 
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3. Define and Assign Section Properties  
 

Step 3-1: Define New Frame Section and Specify Section Properties for Beam 
 
Go to Define >> Frame Sections and select on “Add Rectangular” from second 
drop-down menu. Enter beam section properties as shown in figure below. 
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Step 3-2: Enter Property Modifiers 
 
Click on “Set Modifiers” and enter property modifiers as shown in figure below 
 

  

 

 

Note: Property modification factors are used to reduce moment and 
torsion stiffness due to crack section. 
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Step 3-3: Specify Reinforcement Data for Beam 
 
Click on “Reinforcement” and specify reinforcement data as shown in the following 
figure.  
 

  

 

 
 

 

 

 

Note for Reinforcing Information for Beam 

 
For concrete beams there are two types of reinforcing information that you specify.  

Rebar cover is specified at the top and bottom of the beam. The top cover is 
measured from the top of the beam to the centroid of the top longitudinal reinforcing. 
The bottom cover is measured from the bottom of the beam to the centroid of the 
bottom longitudinal reinforcing. 
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The reinforcement overrides are specified areas of longitudinal reinforcing steel 
that occur at the top and bottom of the left and right ends of the beam. These 
overrides are used by ETABS as follows: 

In the Concrete Frame Design postprocessor when the design shear 
in a concrete beam is to be based on provided longitudinal 
reinforcement (that is, the shear design is based on the moment 
capacity of the beam) ETABS compares the calculated required 
reinforcement with that specified in the reinforcement overrides and 
uses the larger value to determine the moment capacity on which the 
shear design is based. 

In the Concrete Frame Design postprocessor when the minimum 
reinforcing in the middle of a beam is to be based on some 
percentage of the reinforcing at the ends of the beam ETABS 
compares the calculated required reinforcement at the ends of the 
beam with that specified in the reinforcement overrides and uses the 
larger value to determine the minimum reinforcing in the middle of 
the beam. 

In the Concrete Frame Design postprocessor when the shear design 
of columns is to be based on the maximum moment that the beams 
can deliver to the columns ETABS compares the calculated required 
reinforcement with that specified in the reinforcement overrides and 
uses the larger value to determine the moment capacity of the beam. 

For any degree of freedom in the frame nonlinear hinge properties 
assigned to a concrete member that is specified as default ETABS 
calculates the hinge force-deformation properties based on the larger 
of the calculated required reinforcement at the ends of the beam 
(assuming you have run the design through the Concrete Frame 
Design postprocessor) and the specified reinforcement overrides. 
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Step 3-4: Add Frame Section for Column 
 
Select on “Add Rectangular” from second drop-down menu. 
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Step 3-5: Specify Column Section Properties 
 
Specify column section properties as shown in the following figure.  
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Step 3-6: Specify Reinforcement Data for Column 
 
Click on “Reinforcement” button and specify reinforcement data as shown in the 
following figure. 
 

 

 

 
 
 
 

 

Note for Reinforcing Information for Columns 

For columns the following areas are provided in the Reinforcement Data dialog box: 

Configuration of Reinforcement: Here you can specify rectangular or circular 
reinforcement. You can if desired put circular reinforcement in a rectangular beam or 
put rectangular reinforcement in a circular beam. 

Lateral Reinforcement: If you have specified a rectangular configuration of 
reinforcement then the only choice available to you here is ties. If you have specified 
a circular configuration of reinforcement then you have an option of either ties or 
spiral for the lateral (transverse) reinforcement. 
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Rectangular Reinforcement: This area is visible if you have chosen a rectangular 
configuration of reinforcement. The following options are available in this area. 

• Cover to Rebar Center: This is the distance from the edge of the column to 
the center of a longitudinal bar. In the special case of rectangular 
reinforcement in a circular column the cover is taken to be the minimum 
distance from the edge of the column to the center of a corner bar of the 
rectangular reinforcement pattern. 

• Number of bars in 3-dir: This is the number of longitudinal reinforcing bars 
(including corner rebar) on the two faces of the column that are parallel to the 
local 3-axis of the section. 

• Number of bars in 2-dir: This is the number of longitudinal reinforcing bars 
(including corner rebar) on the two faces of the column that are parallel to the 
local 2-axis of the section. 

• Bar size: This is the specified size of reinforcing steel for the section. You can 
only specify one bar size for a given concrete frame section property. 

Circular Reinforcement: This area is visible if you have chosen a circular 
configuration of reinforcement. The following options are available in this area. 

• Cover to Rebar Center: This is the distance from the edge of the column to 
the center of a longitudinal bar. In the special case of circular reinforcement in 
a rectangular column the cover is taken to be the minimum distance from the 
edge of the column to a circle drawn through the center of all the rebar in the 
circular reinforcement pattern. 

• Number of bars: This is the number of longitudinal reinforcing bars in the 
section. 

• Bar size: This is the specified size of reinforcing steel for the section. You can 
only specify one bar size for a given concrete frame section property. 

Check/Design: In this area you specify that when a member with this frame section 
property is run through the Concrete Frame Design postprocessor the reinforcement 
is either to be checked or to be designed. If the reinforcement is to be checked then 
all information in the Reinforcement Data dialog box is used. If the reinforcement is 
to be designed then all information in the Reinforcement Data dialog box is used 
except the bar size is ignored and the total required steel area is calculated. For 
design the configuration of reinforcement, lateral reinforcement and cover is used. 

If you specify reinforcing in a concrete column frame section property that is 
specified using the section designer utility then the Concrete Frame Design 
postprocessor either checks the column for the specified reinforcing or designs new 
reinforcing depending on the option you selected when you specified the section. 
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Step 3-7: Define Slab Section Properties 
 
Go to Define >> Wall/Slab/Deck Sections, select “SLAB1”, click on “Modify/Show 
Section” and specify slab section properties as shown in figure below. 
 

 

 

 

 

Note for Area Thickness 

Thickness: Two thicknesses are specified: membrane and bending. Typically these 
thicknesses are the same but they can be different. For instance they may be 
different if you are trying to model full shell behavior for a corrugated metal deck. 

The membrane thickness is used for calculating: 
The membrane stiffness for full shell and pure membrane sections. 

The element volume for element self-mass and self-weight 
calculations. 
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The bending thickness is used for calculating the plate-bending and transverse-
shearing stiffnesses for full shell and pure plate sections. 

Step 3-8: Define Wall Section Properties 
 
Select “WALL1”, click on “Modify/Show Section” and specify wall section properties 
as shown in figure below. 
 

 

 



ETABS Tutorial Example ACECOMS, AIT 

Seismic Analysis & Design of 10 Story RC Building (Equivalent Lateral Force) 29/97 

Step 3-9: Select All Beams and Assign “B30x60” Section Properties 
 
Go to Select >> by Line Object Type, select “Beam” to select all beams in model.  
 

 

Go to Assign >> Frame/Line >> Frame Section and select “B30x60” from section 
property list 
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Step 3-10: Select All Columns and Assign “C50x50” Section Properties 
 
Go to Select >> by Line Object Type, select “Column” to select all columns. 
 

 

Go to Assign >> Frame/Line >> Frame Section and select “C50x50” from section 
property list 
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Step 3-11: Select All Slabs and Assign “SLABTH15CM” Section Properties 
 
Go to Select >> by Area Object Type, select “Floor” to select all columns. 
 

 

Go to Assign >> Shell/Area >> Wall/Slab/Deck Section and select 
“SLABTH15CM” from section property list 
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4. Draw Shear Wall and Define Pier Labels 
Pier labels will define at shear wall panels in this step for shear wall 
design. 

Step 4-1: Change View to Plan View and Change Working Unit to “Ton-m” 
 
Activate left window by clicking on left window area, click on Set Plan View button 

 and select “STORY10”. Change working unit to “Ton-m” 
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Step 4-2: Add Nodes at Shear Wall Corner Location 
 
Click on Rubber Band Zoom button  to zoom plan view at shear wall location, 
click on Draw Point Objects button , enter “Plan Offset X” and “Plan Offset Y” in 
“Properties of Object” dialogue and click 2 nodes as shown in figure below. 
 

 

 

1 

2 2 

3 

4 
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Step 4-3: Add 2 Nodes at Shear Wall Corner Location 
 
Repeat Step 4-2 to add nodes at shear wall corner location as shown in figure 
below. 
 

 

 

 

1 

2 

3 

4 
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Step 4-4: Select “All Stories” and Draw Shear Walls 
 
Select “All Stories” at first drop-down menu, click on Draw Wall button  and draw 
shear walls as shown in figure below. 
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Step 4-5: Assign Pier Label for Shear Wall Design 
 
Click on Select Object button  to change to selecting mode, select all shear wall 
panels by drawing rectangular cover all shear wall panels, go to Assign >> 
Shell/Area >> Pier Label and select “P1”. 
 

 

 

Note: For this example, all shear wall panels have been assigned in 
same pier labels then ETABS will design all shear wall panels as 
3D shear wall (3 panels combined together). Each shear wall 
panel can be designed separately as 2D shear wall by assigning 
difference pier labels. 

 

 

 

  



ETABS Tutorial Example ACECOMS, AIT 

Seismic Analysis & Design of 10 Story RC Building (Equivalent Lateral Force) 37/97 

5. Define “Similar Stories” Option 
 

Step 5-1: Define Master Story 
 
Go to Edit >> Edit Story Data >> Edit Story, change “Master Story” at “STORY7” 
from “No” to “Yes” and change “Similar To” at “STORY1” to “STORY6” from 
“STORY10” to “STROY7” as shown in figure below. 
 

  

 

Note:  “Similar Stories” option in ETABS help user to do duplicate work 
at typical stories, when “Similar Stories” is activated, all 
assignments on plan view at any stories in similar stories group 
will affect to every similar story.  
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6. Modify Floor Plan at “STORY8” to “STORY10” 
To delete all elements in corner of building at “STORY8” to 
“STORY10”, slab panel at each floor will be divided manually from 
one big panel to 9 panels at frame location. 

  
Step 6-1: Show Shell Panel in Solid Shade 
 

Click on Restore Full View button  to view full area of plan, click on Set Building 
View Options button  and select “Object Fill” and “”Apply to All Windows” 
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Step 6-2: Select All Slab Panels at “STORY10” 
 
Make sure that current “Plan View” window is at “STORY10”, select “Similar 
Stories”, click on Select Object button  and draw rectangular to cover all slab 
panels in plan 
 

 
 

Go to Edit >> Mesh Area and select parameters as shown in figure below 
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Step 6-3: Delete All Elements at Bottom-right Corner of Building 
 
Select beams and slab panel by clicking on them, select columns by drawing 
rectangular to cover column in plan as shown in figure below and click on “Delete” 
button in keyboard 
 

 
 
 

Note: Click on Object Shrink Toggle button  to see connectivity of each 
element 
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Step 6-4: Draw Beam at Front of Elevator 
 

Use Restore Full View button  and Rubber Band Zoom button �  to change plan 
view to elevator location, click on Create Lines or at Clicks button , select 
“B30x60” and draw beam at front of elevator 
 

 
 

 



ETABS Tutorial Example ACECOMS, AIT 
 

42/97 Seismic Analysis & Design of 10 Story RC Building (Equivalent Lateral Force) 

Step 6-5: Draw Opening at Elevator Area 
 
Click on Draw Rectangular Areas button , select “OPENING” and draw opening 
at elevator area. 
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7. Modify Floor Plan at “BASE” to “STORY7”  
 

Step 7-1: Change View to “STORY7” 
 
Click on Set Plan View button  and select “STORY7” and make sure that “Similar 
Stories” is selected.  
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Step 7-2: Draw Beam at Front of Elevator 
 

Use Restore Full View button  and Rubber Band Zoom button �  to change plan 
view to elevator location, click on Create Lines or at Clicks button � , select 
“B30x60” and draw beam at front of elevator 
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Step 7-3: Draw Opening at Elevator Area 
 
Click on Draw Rectangular Areas button , select “OPENING” and draw opening 
at elevator area. 
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8. Assign Auto Mesh Options at Shell Panels 
Each shell panel (slab and shear wall) will be divided into small panels 
by using Auto Meshing Option in ETABS. Maximum size of small panel 
is not bigger than 1 m. 

Step 8-1: Use Auto Mesh on Slab and Wall Panels 

Select all elements in building by clicking on Select All button , go to Assign >> 
Shell/Area >> Area Object Mesh Options and specify parameters as shown in 
figure below 
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Note: Auto mesh side and location can be display by clicking on Set Building View 
Options button  and selecting “Auto Area Mesh” to view auto area meshing 
line. 
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9. Assign Supports 
 

Step 9-1: Change Plan View to “BASE” and Select All Nodes on “BASE” Floor 
 
Click on Set Plan View button  and select “BASE” 

 

Click on Select Object button  and draw selection rectangular to cover all nodes, 
go to Assign >> Joint/Point >> Restraints and select “Fix Support” . 

 

Note: This example focuses on simplify analysis. Spring support will be 
demonstrated in some other example.  
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10. Assign “DEAD” and “LIVE” Load 

Uniform load on slab panels for “DEAD” and “LIVE” load have been 
assigned from Step 1-2 then step 10-1 and 10-4 can be skipped. 

Step 10-1: Assign “DEAD” Uniform Load on Slab Panels 
 
Go to Select >> By Area Object Type and select “Floor” 

 

 
Go to Assign >> shell/Area Loads >> Uniform and specify parameter as shown in 
figure below. 

  
Note: The load from slab will be transferred to beam and column automatically (for 

one way, two way, flat slab) 
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Step 10-2: Assign “DEAD” Uniform Load on Beams 
 
Go to Select >> By Frame Sections and select “B30x60”. 
 

  
Go to Assign >> Frame/Line Loads >> Distributed and specify parameter as 
shown in figure below. 
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Step 10-3: Change Load Type for “LIVE” Load Case 
 
Go to Define >> Static Load Case, select “LIVE” load case, change “Type” from 
“LIVE” to “REDUCE LIVE” and click on “Modify Load” 

 

 
Go to Options >> Preferences >> Live Load Reduction and select “Tributary 
Area (UBC97)” as shown in figure below. 
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Note: 

If this check box is checked, the tributary area live load reduction method based on 
Section 1607.5 of the 1997 UBC is used. The basic formula is as follows: 

RLLF =   1 - 0.0008(A - 150) 

where, 

RLLF =   The reduced live load factor for an element, unitless. The RLLF is 

multiplied times the unreduced live load to get the reduced live 

load. 

 A      =   Tributary area for the element, ft2. If A does not exceed 150 ft2, no 

live load reduction is used. See Tributary Area for more 

information. 

The RLLF factor can not be less than the minimum factor described in the Minimum 
Factor Area description. 

Note that no check is done to limit the RLLF based on Equation 7-2 in Section 
1607.5 of the 1997 UBC. 

You may press “F1” key to get more information about RLLF when you are on 
the  ”Live Load Reduction Factor” dialogue. 
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Step 10-4: Assign “LIVE” Uniform Load on Slab Panels 
 
Go to Select >> By Area Object Type and select “Floor” 

 

 
Go to Assign >> shell/Area Loads >> Uniform and specify parameter as shown in 
figure below. 
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11. Define and Assign Wind Load Case  

Step 11-1:  Add “WINDX” Load Case 
 
Go to Define >> Static Load Case and enter load case parameters for “WINDX” as 
shown in the figure below.  
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Step 11-2:  Specify “WINDX” Load Case 
 
Select “WINDX” from list, click on “Modify Lateral Load” and specify parameters as 
shown in figure below. 
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Step 11-3:   Add and Specify “WINDY” Load Case 
 
Repeat Step 11-1 to 11-2 to add “WINDY” Load Case 
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Step 11-4:  Draw Null Areas at Side of Building for Wind Pressure Coefficient 
 
Click on Set Plan View button  and  select “STORY10” to change Plan view to 
“STORY10”. From “STORY10” plan view, select “All Stories” from first drop-down 
menu, click on Create Walls at Regions or at Clicks button � , select “NONE” and 
draw rectangular cover all side of plan view one by one as shown in figure below. 
 

 
 
 
Note: Dummy Area (Null Area) is shell element with no stiffness to represent curtain 

wall or brick wall for wind pressure coefficient assignment. ETABS calculates 
wind load by using area of dummy area and wind pressure coefficients 
automatically based on selected code at step 10-1 and 10-2 
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Step 11-5: Assign Windward Wind Coefficient to Null Areas for “WINDX” Load 
Case 
 
Click on Select Object button , select null areas on the side of the building, go to 
Assign >> Shell/Area Loads >> Wind Pressure Coefficient and specify 
parameters as shown in figure. 
 
 

   
 
 

Note: Positive Direction of wind pressure is same as positive direction of local area 
axes 3. To check area local axes in shell area, go to View >> Set Building 
View Options or click on Set Building View Options button  and select 
“Area Local Axes” in “Object View Options”. ETABS will display 3 local axes in 
3 color arrows (Red, white and blue to represent 1, 2 and 3 local axes).  
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Step 11-6:  Assign Leeward Wind Coefficient to Null Areas for “WINDX” Load 
Case 
 
Select null areas on the side of the building, go to Assign >> Shell/Area >> Wind 
Pressure Coefficient and specify parameters as shown in figure. 
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Step 11-7: Assign Windward Wind Coefficient to Null Areas for “WINDY” Load 
Case 
 
Select null areas on the side of the building, go to Assign >> Shell/Area >> Wind 
Pressure Coefficient and specify parameters as shown in figure. 
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Step 11-8:  Assign Leeward Wind Coefficient to Null Areas for “WINDY” Load 
Case 
 
Select null areas on the side of the building, go to Assign >> Shell/Area >> Wind 
Pressure Coefficient and specify parameters as shown in figure. 
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12. Define Static Load Case for Equivalent Seismic Force 

Step 12-1: Add “EQXA” Load Case 
 
Go to Define >> Static Load Case, define load case parameters as shown in figure 
below and click on “Add New Load”. 
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Step 12-2: Specify “EQXA” Load Case Parameters 
 

Select “EQXA” load case from list, click on “Modify Lateral Load” and specify 
parameters as shown in figure below. 
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Step 12-3: Add “EQXB” Load Case and Specify Load Case Parameters 
 
Repeat step 11-1 and 11-2 to add and specify “EQXB” load case parameters 
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Step 12-4: Add “EQYA” Load Case and Specify Load Case Parameters 
 
Repeat step 11-1 and 11-2 to add and specify “EQYA” load case parameters 
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Step 12-5: Add “EQYB” Load Case and Specify Load Case Parameters 
 
Repeat step 11-1 and 11-2 to add and specify “EQYB” load case parameters 
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Step 12-6: Deactivate Special Seismic Load Effect  
 
Go to Define >> Special Seismic Load Effect and select “Do Not Include Special 
Seismic Design Data” 
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13. Run Analysis and View Results 
 

Step 13-1: Start Analysis 
 
Go to Analyze >> Run Analysis or click on Run Analysis button  to start 
analysis.  
ETABS will display deformed shape of model when analysis complete. 
 

 

 

 

Note: ETABS will lock the model automatically from undesired changes. Model 
will be unlocked by clicking on Unlock Model button . ETABS will delete 
all analysis and design results after unlock. 
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Step 13-2: Check Error from Analysis Run Record 
 
Go to File >> Last Analysis Run Log and scroll down to check error message. 
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Step 13-3: Display Deformed Shape in 3D View 
 
Select 3D view window, go to Display >> Show Deformed Shape and select 
desired load from drop-down menu. To view deformed shape in animation, click on 
“Start Animation”. 
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Step 13-4: View Analysis Result Diagrams of Frame Elements (Beam or 
Column)  
 
Go to Display >> Show Member Forces/Stress Diagram >> Frame/ 
Pier/Spandrel Forces and select “Load” and  “Component” 
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Note: Sign Convention for Frame Element 
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Step 13-5: View Analysis Result Diagram at Particular Frame Element  
 
Right click on desired beam to display particular analysis result diagram 
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Step 13-6: Create Elevation View for Display Analysis Results in Wall Panels   
 
Click on Set Elevation View button  and click on “Add New Elevation” 
 

  

Specify “Location” at wall panels around elevators as shown in the following figure 
and table. 

  
 

Elevation Name X Ordinate Y Ordinate 
LIFT LEFT 8 - 

LIFT RIGHT 10 - 
LIFT BACK - 10 
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Step 13-7: Change View to Elevation View at Elevator Location   
 
Click on Set Elevation View button  and select elevation view at elevator location 
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Step 13-8: View Analysis Result Diagrams of Shear Wall (Pier)  
 
Right click on desired shear wall panel to view particular diagram 
 

  

  
 

 

 

 

 

 

 

Note:  Same as frame element, move mouse cursor over this diagram and see 
value at bottom of this window to check analysis results in particular location 
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Step 13-9: View Analysis Result Contour in Shear Wall Panels  (Elevation 
View) 
 
Change “Plan View” to “Elevation View” by clicking on Set Elevation View button  
and selecting desired elevation for elevator location, go to Display >> Show 
Member Forces/Stress Diagram >> Shell Stresses/Forces, select “Load” and 
“Component”. Right click on desired wall panel to view particular analysis result.  
 

 

 

 

 

 

 

 

Note:  Analysis results at particular location will display at the bottom of window 
when move mouse cursor over this diagram. 



ETABS Tutorial Example ACECOMS, AIT 
 

78/97 Seismic Analysis & Design of 10 Story RC Building (Equivalent Lateral Force) 

 

Note: Sign Convention for Shell Element 
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Step 13-10: View Analysis Result Contour in Slab Panels  (Plan View) 
 
Change to “Plan View” by clicking on Set Plan View button  and selecting 
desired floor, go to Display >> Show Member Forces/Stress Diagram >> Shell 
Stresses/Forces and select “Load” and “Component”. Same as shear wall panel, 
right click on desired wall panel to view particular analysis result. 
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Step 13-11: View Analysis Results in Tabular Form 
 
Go to Display >> Show Output table Mode, select desired items and click on 
“Select Loads” to specify load case/combination. 
 

  

 

Select analysis results from drop-down menu at top-right of screen 

 

Note: This table can be copied to MS Excel by using Edit >> Copy menu in this 
window (Not main menu). 
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14. Run Concrete Frame Design and View Results 
 

Step 14-1: Select Design Code 
 
Go to Options >> Preference >> Concrete Frame Design and select “ACI 318-99” 
from “Design Code” 
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Step 14-2: View Load Combination for Concrete Frame Design 
 
Go to Design >> Concrete Frame Design >> Select Design Combo to view load 
combination for concrete frame design. Load combinations have been defined as 
selected code from previous step. Select desired load combination from “Design 
Combos” column and click on “Show” to view load combination parameters (load 
factors and details) 
 

 

  

 

 

 

 

 

Note: ETABS will define load combination automatically based on selected design 
from previous step. 
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Step 14-3: Start Concrete Frame Design 
 
Go to Design >> Concrete Frame Design >> Start Design/Check Structure 
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Step 14-4: Display Longitudinal Reinforcing for Concrete Frame Design 
 
Select “kg-cm”, go to Design >> Concrete Frame Design >> Display Design Info, 
click on “Design Output” and select “Longitudinal Reinforcing” from first drop-down 
menu. 
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Step 14-5:  Display Shear Reinforcing for Concrete Frame Design 
 
Go to Design >> Concrete Frame Design >> Display Design Info, click on 
“Design Output” and select “Shear Reinforcing” from first drop-down menu. 
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Step 14-6: Display Concrete Frame Design in Details 
 
To see concrete frame design in details, right mouse click on desired element. The 
highlighted row is the critical location along the element length (maximum required 
reinforcement). More details can be displayed by clicking on button below. Click 
”OK” to close this dialogue. 
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15. Run Shear Wall Design and View Results 

Typical Shear Wall Design Procedure 
Following is a typical shear wall design process that might occur for a 
new building. Note that the sequence of steps you may take in any 
particular design may vary from this but the basic process will be 
essentially the same. 

1. After create the building model Use the Options menu > Preferences > 
Shear Wall Design command to review the shear wall design 
preferences and revise them if necessary. Note that there are default 
values provided for all shear wall design preferences so it is not actually 
necessary for you to define any preferences unless you want to change 
some of the default preference values. 

2. Run the building analysis using the Analyze menu > Run Analysis 
command. 

3. Assign the wall pier and wall spandrel labels. Use the Assign menu > 
Frame/Line > Pier Label, the Assign menu > Shell/Area > Pier Label, 
the Assign menu > Frame/Line > Spandrel Label, and the Assign 
menu > Shell/Area > Spandrel Label commands to do this. 

Note that the labels can be assigned before or after the analysis is run. 

4. Assign shear wall overwrites, if needed, using the Design menu > Shear 
Wall Design > View/Revise Pier Overwrites and the Design menu > 
Shear Wall Design > View/Revise Spandrel Overwrites commands. 
Note that you must select piers or spandrels first before using these 
commands. Also note that there are default values provided for all pier 
and spandrel design overwrites so it is not actually necessary for you to 
define any overwrites unless you want to change some of the default 
overwrite values. 

Note that the overwrites can be assigned before or after the analysis is 
run. 

Important note about selecting piers and spandrels: You can select a 
pier or spandrel simply by selecting any line or area object that is part of 
the pier or spandrel. 
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5. If you want to use any design load combinations other than the default 
ones created by ETABS for your shear wall design then click the Design 
menu > Shear Wall Design > Select Design Combo command. Note 
that you must have already created your own design combos by clicking 
the Define menu > Load Combinations command. 

6. Click the Design menu > Shear Wall Design > Start Design/Check of 
Structure command to run the shear wall design. 

7. Review the shear wall design results. To do this you might do one of the 
following: 

a. Click the Design menu > Shear Wall Design > Display Design 
Info command to display design information on the model. 

b. Right click on a pier or spandrel while the design results are 
displayed on it to enter the interactive wall design mode. Note 
that while you are in this mode you can revise overwrites and 
immediately see the new design results. 

If you are not currently displaying design results you can click the 
Design menu > Shear Wall Design > Interactive Wall Design 
command and then right click a pier or spandrel to enter the interactive 
design mode for that element. 

1. Use the File menu > Print Tables > Shear Wall Design command to 
print shear wall design data. If you select a few piers or spandrels before 
using this command then data is printed only for the selected elements. 

2. If desired, revise the wall pier and/or spandrel overwrites, rerun the shear 
wall design, and review the results again. Repeat this step as many 
times as needed. 

3. If desired, create wall pier check sections with user-defined (actual) 
reinforcing specified for the wall piers using the Section Designer utility. 
Use the Design menu > Shear Wall Design > Define Pier Sections for 
Checking command to define the sections in Section Designer. Be sure 
to indicate that the reinforcing is to be checked. Use the Design menu > 
Shear Wall Design > Assign Pier Sections for Checking command to 
assign these sections to the piers. Rerun the design and verify that the 
actual flexural reinforcing provided is adequate. 
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4. Assign these check sections to the piers, change the pier mode from 
Design to Check, and rerun the design. Verify that the actual flexural 
reinforcing provided is adequate. 

5. If necessary, revise the geometry or reinforcing and rerun the design. 

6. Print or display selected shear wall design results if desired. 

Note that shear wall design is performed as an iterative process. You 
can change your wall design dimensions and reinforcing during the 
design process without rerunning the analysis. However, you always 
want to be sure that your final design is based on analysis properties 
(wall dimensions) that are consistent with your design (actual) wall 
dimensions. 

3 
per rigid zone 

Rigid 

Beam

Column

A: Shear Wall with Line Loads B: Finite Element Model

C: Define Beams & Columns D: Beam-Column Model 
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Step 15-1: Change view to “Elevation View” 
 
Click on Set Elevation View button , select desired elevation and use Rubber 
Band Zoom button  to zoom shear wall view. 
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Step 15-2: Select Design Code for Shear Wall Design 
 
Go to Options >> Preference >> Shear Wall Design and select parameters as 
shown in figure below. 
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Step 15-3:  View Load Combination for Shear Wall Design 
 
Go to Design >> Shear Wall Design >> Select Design Combo to view load 
combination for shear wall design. Load combinations have been defined as 
selected code from previous step. Select desired load combination from “Design 
Combos” column and click on “Show” to view load combination parameters (load 
factors and details) 

 

  

  

 

 
 

 
 
 
Note: ETABS will define load combination automatically based on selected design 

from previous step. 
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Step 15-4: Start Shear Wall Design 
 
Go to Design >> Shear Wall Design >> Start Design/Check Structure 
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Step 15-5: Display Pier Design Information for Shear Wall Design 
 
Go to Design >> Shear Wall Design >> Display Design Info, click on “Design 
Output” and select “Pier Longitudinal Reinforcing”. 
 

 

 

  

 

 

 

 

Note: Longitudinal reinforcing area displayed in above figure is for all 3 shear wall 
panels because all of them have been assigned in same pier label (P1) as 
specified in Step 4-5 
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Step 15-6: Display Pier Design Details for Shear Wall Design 
 
To see pier design in details, right mouse click on desired pier panel. 
 

 

 

 
 
 
 

Reinforcement Location for Pier 
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Note: Typical Detailing of Shear Wall 

 

 

 


